X

Vulnerability Archives - Tricky Enough

WordPress Tracks Down XSS Vulnerability- Users To Update To 6.5.2

WordPress users are advised to update to version 6.5.2, which includes security and maintenance fixes that address an XSS...

Apr 13 · 1 min read >

Vulnerability in the WordPress plugin for the Metform Elementor Contact Form Builder

A vulnerability is affecting the Metform Elementor Contact Form Builder WordPress plugin. That potentially revealing private data was warned...

Sep 7 · 1 min read >

Report: Up to 400,000+ Websites Are Affected by the Forminator WordPress Plugin Vulnerability

A major vulnerability affecting the Forminator WordPress Contact Form plugin up to and including version 1.24.6 was disclosed by...

Sep 4 · 1 min read >